Paste mocha camera option in AE is greyed out


#1

When I try to import the tracking data into AE(cope to clipboard), the Paste mocha camera stays grayed out.
First it didn’t work, then it worked 2 times and now it stopped working again.
I can import mocha shape data, that works fine.
Are there any other solutions to fix this?


#2

This can occur because the clipboard doesn’t release properly in After Effects.
Try this workaround:

  1. Select the text of one of your layer names in AE and copy it.
  2. Now export your camera to the clipboard from mocha
  3. Try pasting the camera

#3

This can occur because the clipboard doesn’t release properly in After Effects.

Try this workaround:

  1. Select the text of one of your layer names in AE and copy it.
  2. Now export your camera to the clipboard from mocha
  3. Try pasting the camera

#4

As in there may be a memory leak from one of the programs you are running. Sometimes Firefox is a big culprit for making other programs crash, for instance.


#5

What version of AE are you using?


#6

What version of AE are you using?


#7

This is where I ask you, probably annoyingly, if you have restarted your machine to reset whatever memory issues might be causing this problem… can you try that? :slight_smile:


#8

This is where I ask you, probably annoyingly, if you have restarted your machine to reset whatever memory issues might be causing this problem… can you try that? :slight_smile:


#9

As in there may be a memory leak from one of the programs you are running. Sometimes Firefox is a big culprit for making other programs crash, for instance.


#10

When I try to import the tracking data into AE(cope to clipboard), the Paste mocha camera stays grayed out.

First it didn’t work, then it worked 2 times and now it stopped working again.

I can import mocha shape data, that works fine.

Are there any other solutions to fix this?


#11

—Quote (Originally by martinb)—
This can occur because the clipboard doesn’t release properly in After Effects.
Try this workaround:

  1. Select the text of one of your layer names in AE and copy it.
  2. Now export your camera to the clipboard from mocha
  3. Try pasting the camera
    —End Quote—
    Tried it, but it didn’t work.
    I can even paste the copied text from the clipboard to a new textlayer in AE, so my paste is certainly working in AE, but the paste mocha camera option is still greyed out.
    I also tried reinstalling the plugin, but nothing helped
    The paste mocha shape WORKS when exporting data and importing it in AE, the button isn’t gray

#12

—Quote (Originally by martinb)—
This can occur because the clipboard doesn’t release properly in After Effects.

Try this workaround:

  1. Select the text of one of your layer names in AE and copy it.
  2. Now export your camera to the clipboard from mocha
  3. Try pasting the camera
    —End Quote—
    Tried it, but it didn’t work.

I can even paste the copied text from the clipboard to a new textlayer in AE, so my paste is certainly working in AE, but the paste mocha camera option is still greyed out.

I also tried reinstalling the plugin, but nothing helped

The paste mocha shape WORKS when exporting data and importing it in AE, the button isn’t gray


#13

—Quote (Originally by MaryP)—
What version of AE are you using?
—End Quote—
CS 5.5
ver 10.5.0.253


#14

—Quote (Originally by MaryP)—
What version of AE are you using?
—End Quote—

CS 5.5
ver 10.5.0.253


#15

—Quote (Originally by MaryP)—
This is where I ask you, probably annoyingly, if you have restarted your machine to reset whatever memory issues might be causing this problem… can you try that? :slight_smile:
—End Quote—
Pc has already been restarted several times.
Memory problems? As in Ram’s or HD?


#16

—Quote (Originally by MaryP)—
This is where I ask you, probably annoyingly, if you have restarted your machine to reset whatever memory issues might be causing this problem… can you try that? :slight_smile:
—End Quote—
Pc has already been restarted several times.

Memory problems? As in Ram’s or HD?