Per-Point Feather tool is not consistant

I’m rotoscoping a project that I’ve discovered the power of the Per-point feather tool. How ever when I “Paste Mocha Mask” into my adjustment layer I loose the feather. I’ve tried it on movie clip and it worked, then it didn’t??? It would work on the adjustment layer sometimes for a while then the feather portion would fade out through the timeline so there is now feather , then it would come back partially, then the mask would get all “wonky” and act crazy flipping around. It doesn’t do this AE Mocha. For some reason it worked for a while perfect on my movie layer, I saved everything then came back the next day and now there is no feather even on the movie layer that was perfect just hours before. Hope all this makes sense.

I have an IMac 2.5 quad with 24gigs of Ram

AE 2015CC 2015.5.1.48 version

AE Mocha 4.0.2 10148 build

Working on a tight deadline (past) Thanks for any and all help!

 

Darren

I’ve just discovered one thing that answers a question on how to get the feather tool to work. Export Shape Data in AE Mocha, in AE Edit>Paste Mocha Mask> on the adjustment layer, then here is the part that I stumbled on. You Hit, on a Mac, Command V on the same layer you just added the Mask to!! I searched everywhere to learn the way to do this. I knew from another post somewhere it had to do with the control V Command. Hope this helps someone. That was one of my main issues. I just need to find out why it didn’t work after I relaunched AE. Now on to the other issues.

 

New Discovery!

When I paste (command V) the layer that has the mask… then I delete the mask… The pasted feathered shape is still there. It seems like it is active in the ram instead of on the track and that would explain why it wasn’t there when quit AE and relaunch it again. Also, it seems that when I paste (command V) it is cumulative and more the one “paste” is active at the same time. This doesn’t sound possible to me maybe I’ll find out what is really going on with more tests. Any thoughts or work arounds? I’m still working on the deadline. I’ll post here when I find a solution.

The specific “Paste mocha mask” command that generates AE splines will not paste feather as the two types of feathering in mocha and AE are different from each other.

When you hit the normal paste command, what you paste is the mocha shape effect, which generates the feather. Look at your layer effects panel and you’ll see a series of named effects for the shapes.

So essentially you have two types of shapes for AE:

  1. The shape effect, which has feathering
  2. The Paste mocha mask command, which generates unfeathered splines.

I hope this helps!

Martinb,

Thanks for the response that helps confirm what I’m finding out. One question for you is what do I need to do so that when I paste the shape effect, which has feather, it will be there the next time I open the file in AE? Right now it seems after I quit AE and the next time I open it up the pasted shape effect with the feather is not visible? I hope this makes sense.

D

 

P.S. I don’t see anything in the layer effects panel. … I don’t even see and effects drop down from the Layer adjustment layer that the mask is in. What am I not getting?

 

Thanks!

There is a pasting inconsistency in the latest update of After Effects that Adobe will hopefully be addressing soon! This means that sometimes the shape effect will not paste, which is obviously frustrating.

The only way to make it work correctly is to either go back to the earlier version of AE 2015 (not sure how you would do this), or use AE 2014.