Playback in VegasPro15 is almost stationary? What can I do?


OK, I’ve successfully REMOVED/swapped an area on a Talking-Head video - thank you Mary - but now I’m truly depressed at the molasses-like Preview back in VegasPro15. I don’t understand that as M5 has already done its internal rendering, what is happening that the Preview is so poor? - I must be doing something wrong or missing a trick?

Please note that I’m also registering the slow rendering back in VegasPro15, I’ve captured a screen shot so you can see the “Saw-Tooth” rendering cycles being executed to render to its own Native Project setting Format:

This isn’t this User’s expectations.

Presently, a nine second Event is only 53% Rendered after 14 minutes! - On these numbers that nine second M5 treated Event will take 30 minutes to render out. Is this the typical numbers/results I can expect, 9 seconds = 30 minutes?

NB: I’ve tried WITH and WITHOUT GPU acceleration.

What are your remove settings? Are you using illumination modeling? Are you using “blending”? Both illumination modeling and blending are computationally expensive, so you don’t want to use them unless you need them.


Here are my Remove settings:

Illumination Model = None
Dissolve = Blend

How do I turn off “Blend”?

Just leave it at 0, looks like you have both off.

Is this your elephant shot? Can you select “use cleanplates exclusively” if it is? That will also help render times. If you are not using a cleanplate, try auto step and see if it makes your render faster.

It wasn’t. It was the Wall Plug Removal. But here’s Ellie! Same settings:

[quote=“maryp, post:4, topic:3147”]
Can you select “use cleanplates exclusively” if it is?
[/quote] - I think you meant if it isn’t :wink: . I have now activated CP Exclusively:

And doing this HAS improved my Render times - marvelous!

Render times: 5 second Event took 60 seconds to render-out.

Hi, I definitely meant use cleanplates exclusively if it was your elephant shot. But also, yeah, the wall plug too. Both require cleanplates.