Premiere CC 2020 (v14) and Mocha Pro 2020 (v7.0.1) Not Working


I just updated my apps according to the subject line of this topic. Every time I try to drop Mocha Pro on any clip in my timeline, Premiere locks up, and in one instance I got a complete computer crash. I’m working with R3Ds and HEVC .MOV files. No other effects are applied.

I tested the same files in After Effects (v17) with no issues yet.

Any ideas?


Hi Brandon, which operating system ad os version are you running?

Hi Martin,

macOS Mojave 10.14.6

Hmmm ok. I’ve just tried the same (10.14.6 with Premiere 2020) and I can’t reproduce a crash with any new clip.

Have you seen any issue with Premiere 2019 or earlier versions of Mocha Pro?
Anything else in your setup that may be different from a first project startup?

I have another computer, my laptop, running the same version of macOS (10.14.6), Premiere Pro 2019 and Mocha Pro 2020. No issues.

I wasn’t having issues with earlier versions of Mocha Pro.

Ok, so there’s a conflict somewhere with 2020 and Mocha Pro, or something else is going on.
Since I cannot reproduce it, we may need to dig deeper.

Are you able send us your crash report and the mocha log please?
Since crash log can contain sensitive information you can email it directly to me at martinb [at]

Not sure where to find my crash report, please let me know where I can find that. I have the Mocha Log, I’ll email that to you now.

I just purchased Moca Pro and after installation I tried to drop it on a clip and have the exact same issue.

Hi Mike - Have you found a solution yet? I still have a ticket open and no one has been able to resolve this yet. Interesting to hear there’s another user experiencing the same issue. All I’ve gotten from support so far was to try clearing the preference libraries when you open Premiere (hold SHIFT+OPT on Mac when launching Premiere). However, that has not helped and I’m still having the issue in both Premiere CC 2020 and 2019.

BorisFX Support Team - Any help here? Mocha is currently bricked for us…

Just an update, we’re still investigating this issue, but it is proving difficult as we cannot reproduce it locally.

Mike and Brandon: Can you please send us your error log from Mocha and the crash report from macOS please?