Preprocessing inside tracker not able to gamma down

Trying to point track a marker in a dusky washed out footage. I am able to gamma down in the viewer and see the marker just clearly enough to track. In the tracking preprocessing preview, But, I am unable to gamma down or modify contras, in order to more clearly see the marker for tracking.

Does this settings work this manner?
It would be fantastic, If per-processing had more controls

There is a Pre-Processing > Contrast control in the Point tracker. That is working for me. Yes, it is currently true that the Pre-Processing > Gamma control only Gamma’s up and not down. Note, you can add a Color Correct node prior to the Roto or Tracking node for the purpose of increased controls.