Prevent Mocha viewer from centering frame?

I realize that double clicking when using the hand tool, will center your frame (in the viewer). Unfortunately this is happening all the time. I think Mocha is slowing down, and registering a double click when it’s just a click+drag.

Is there any way of turning this feature off?

Mocha Pro 9.0.3 Build 26.g6752a8f2362d
Mac OS Monterey, 16" 2021 M1 Max MacBook Pro with both mouse/trackpad.

Not exactly sure what you are asking. You can hold the X key and plan to drag the viewer.
Another way to rest the viewer (instead of double-click pan tool) is Shift + 8. Maybe that helps?

Or re-reading your message maybe this is related to your mouse or tablet settings. The double click -center seems vs click-drag seems to work for me fine.

You can also remap the keyboard shortcuts in prefs.

If you’re getting a constant double click on the hand, this suggests something is going on with your hardware or system settings. We don’t register the centering unless we get a double click.
What is the timing on your double-click speed on the Mac?