Preview different than output

Is there a way to make the output look exactly the same as the 2k preview?

The majority of filters at 2K match the rendered result. For those that don’t, you need to select Full instead of 2K in the Viewer > Preview Resolution pop-up menu. These filters include: S_BleachBypass, S_Brush, Chromatic Aberration, DeNoise, Detail, S_EdgeRays, S_Etching, S_FilmDamage, S_FilmEffect, Film Stocks, Frost, Grain, Key Light, Looks, S_NightSky, Night Vision, S_RomanTile, Silk, S_VintageColor2Strip, S_VintageColor3Strip, S_ZapFrom and S_ZapTo.

Note: There is a temporary bug in Light when using the Displacement parameter which causes a mismatch between 2K and the rendered result. This will be fixed in the next point release. In the meantime, if you are using Light’s Displacement parameter, be sure to make your final adjustments with the Viewer > Preview Resolution set to Full.