Problem importing clip into Mocha Pro v3

I am trying to do a video co-pilot tutorial, and track lights on to the side of a sci fi gun. Andrew supplied a short clip to work with, but I am having a terrible time tracking the side of the gun.

When I import the clip, the frame range is showing from frame 0 to frame 0. So basically only a single frame is importing.

After Effects shows the following for the clip:

1920 x 864

pixel aspect ratio: 1




Any ideas?




Hi dHoward,

Some MPG/H.264 files do not read in the frame range correctly for version 3 of mocha and below due to the way they are saved. We have addressed these problem clips in mocha V4.

However for the time being the best workaround is to convert the file to another format, such as ProRes, Animation, or an image sequence.
Sorry for the hassle! We’ve improved overall clip support in the new version.

Thanks, Martin. I did try converting to another format, and it seemed to work. I just now tried converting to .png and that worked, too.

Now to tackle all the other problems with this project…


It’s amazing how different versions of programs and applications can make such a big difference. What should be a simple task becomes a huge headache. I guess that’s the definition of “self-taught”…


Anyway…I appreciate the feedback.