Problem with Mocha4AE 2.5.2 and W7

Hi:
I have a problem.
attempt to start after install but wont let me tells me that an error occurred and it closed. I’ve tried everything but I still make it work. I want to buy the program but first I want to try it.
What can be?
Thank u
regards

It’s possible the install is corrupted. Have you tried re-downloading the file?
Also, are you running a 32 or 64 bit system? We have two specific versions of mocha on windows, so make sure you are running one that will work on your system.
If you can, please take a screenshot of the error you see.

It looks like it’s running on the second go there. Are you saying it crashes after you start a project?
Try running in admin mode: Right click the exe file and choose “Run as…”
It’s possible something on your system is preventing you from running. Next time it crashes, send us the windows crash log.

The system I use is 64bits. I think I’ve installed the correct version , don?t know. I recorded a video to tell me if I am right or I have to do something else.
http://www.vimeo.com/23593353
I hope to fix it, thank you.

Hi, nobody helps me? nobody knows?

omg!!At last, 2 fucking days!!! Problem solved. My graphiq card update needed (Sapphire HD 4870 Vapor X 2GB). Now work perfectly. i wanna check how it works and get a license.
Thank you so much guys.
Regards from Spain