Problem with pasting mocha shape into AE CS5

first of all excuse me if this has already been addressed but i searched everywhere, read the FAQ, and still could not find a solution.
when I paste shape data into AE it is so much longer than the original layer, not two, but six times longer!
settings both in mocha and AE are the same AFAIK
this is what i do:
i open my material (HDV NTSC interlaced) in mocha, do the tracking, copy transform data, paste into AE into a null object, everything’s fine
now, i draw a 2nd layer which is the matte layer, link it to the tracking layer, adjust it, matte is done perfectly, export shape into AE, and keyframes are way past the end of the layer so if my track has 19 frames, mocha shape pastes into 114 frames!
please help me, thanks :slight_smile:

Do both the comp and the mocha file have the same FPS?
Cheers,
Mary

Do both the comp and the mocha file have the same FPS?

Cheers,
Mary

OK, can you send me your mocha and composite files? You don’t need to include the footage, but please do include the image specs. I’ll see if I can figure out what’s going on.
Cheers,
Mary
maryp@imagineersystems.com

OK, can you send me your mocha and composite files? You don’t need to include the footage, but please do include the image specs. I’ll see if I can figure out what’s going on.

Cheers,
Mary

maryp@imagineersystems.com

Hi man, I mean your mocha file and your composite you are creating in after effects (the ae file) respectively.

Hi man, I mean your mocha file and your composite you are creating in after effects (the ae file) respectively.

Hi, I just checked my email to see if we had followed up on this. Try converting your footage into a non-interlaced set of frames and see if that helps.
Also, let me know if you emailed me and what address you used so I can follow up on this in my records.
Cheers,
Mary

Hi, I just checked my email to see if we had followed up on this. Try converting your footage into a non-interlaced set of frames and see if that helps.

Also, let me know if you emailed me and what address you used so I can follow up on this in my records.

Cheers,
Mary

Hey man, I’d love to know if de-interlacing helped. Also, I double checked your files and I also noticed some differences within your files that might cause you problems with your shapes.
Your settings in the mocha file are 1440x540 (1.0 aspect ratio), and 458 frames long. 29.7 fps.
Your AE composition settings are 1440x1080 (1.33 aspect ratio), and 229 frames long. 29.7 fps.
The frame length shouldn’t matter so much, but make sure your rez/aspect ratio is correct for both or mocha shapes and corner pins won’t paste in at the right size.
Cheers,
Mary

Hey man, I’d love to know if de-interlacing helped. Also, I double checked your files and I also noticed some differences within your files that might cause you problems with your shapes.

Your settings in the mocha file are 1440x540 (1.0 aspect ratio), and 458 frames long. 29.7 fps.

Your AE composition settings are 1440x1080 (1.33 aspect ratio), and 229 frames long. 29.7 fps.

The frame length shouldn’t matter so much, but make sure your rez/aspect ratio is correct for both or mocha shapes and corner pins won’t paste in at the right size.

Cheers,
Mary

anyone plizzz

here
i added the text files (track & shape) with keyframe data
thanks

mary first of all thanks for your prompt reply

what do you mean by composite files?

first of all excuse me if this has already been addressed but i searched everywhere, read the FAQ, and still could not find a solution.

when I paste shape data into AE it is so much longer than the original layer, not two, but six times longer!
settings both in mocha and AE are the same AFAIK

this is what i do:
i open my material (HDV NTSC interlaced) in mocha, do the tracking, copy transform data, paste into AE into a null object, everything’s fine

now, i draw a 2nd layer which is the matte layer, link it to the tracking layer, adjust it, matte is done perfectly, export shape into AE, and keyframes are way past the end of the layer so if my track has 19 frames, mocha shape pastes into 114 frames!

please help me, thanks :slight_smile:

yes they do

yes they do

mary first of all thanks for your prompt reply
what do you mean by composite files?

here
i added the text files (track & shape) with keyframe data
thanks

anyone plizzz