Problems following Star Trek tutorial


#1

Hello there,

Being a new user of the BorisFX lineup, I decided to follow the Star Trek 3D logo tutorial in order to learn more about using Title Studio.

I downloaded the project files and did exactly as instructed in the tutorial. Everything worked well – until around the 3 minute mark.

When I add texture to the front, my interface does not look the same as in the video. Under “Controls”, the video shows multiple options: Material Attributes, Texture Modifier, Crop Texture, Crop Output.

On my screen, under “Controls” I have only Image Media. There is no way (that I can find) that allows me to get the other options. Thus making it impossible to follow the tutorial.

I’m sure it’s just a small thing I’ve missed, but I restarted the project several times and still end up with the same dead end.

Any help?

Thank you in advance!


#2

Good morning! Controls in Title Studio are contextual and for simplicity, by default, some can be hidden. It sounds like you may have the wrong track selected. I’m away from my computer at the moment, but am happy to help

To begin with make sure you have enabled “Show Material Track” (number 3 in the attached screen shot. It shows a text track, but track structure is similar regardless of media)

This will enable you to see all the material tracks.

Once you have, open up the various tracks by using the reveal arrows until you see a track that says: Material-Flat Texture (number 11 in the image). Note if you have changed the material type it will list that instead.

Just below that is a track that says what type of texture is applied. Select that track and the controls you are looking for should appear.

Let me know if this helps!


#3

Thank you, Vincent! That was exactly what was needed. :smiley:

Now that I clicked button number 3 (in your picture), I was able to see the missing options. I have now followed the tutorial all the way.

/ Kiwi