Problems with mocha in PI

I can’t seem to figure out what I’m doing wrong.
As a test I just tracked my head and placed a dna trail as in “Introduction to Particle Illusion for Adobe After Effects - Part 3”.
This is probably just a lack of knowledge on my end.
It is like the effect doesn’t acknowledge that there is a track. I’ve done this before, but I must be forgetting something.
(of course this is always on weekends :slight_smile: )
Please enlighten me.



In the PI settings in the host, spin open the “World Transform” group and make sure it’s set to Emitter.