Problems with Snow Leopard

When should we expect this update?

Any alpha builds you care to share? I’ve just now found this problem and, I realize it’s my fault for upgrading before sorting out all software incompatibilities, but I have a shot due by the end of the weekend.

Thanks for any help.

JP -

After several tests using 2.0.5 today I haven’t had any issues. In fact, it’s working as expected in every way.

Codec types used: Animation (1280x720), DVCPro HD (1248x702)

Also, I found a doc on Apple’s site about using Automator to change the gamma setting within Quicktime files. I haven’t used it yet, but it may be of use to someone: http://support.apple.com/kb/HT3712

Thanks for the quick response guys! So far, you’ve saved my bacon!

-j.

First test of 1280x720 file with Animation codec in Snow Leopard worked just fine. I previously tried to use this same clip in build 2.0.3 and it did not work.

Can’t seem to find the gamma setting for the file for confirmation, though.

I don’t have a licenses file for Mocha because i got the one that came with after effects. What do i do?

-Chad

—Quote (Originally by J-P)—
Morning Everyone,

I have a build that I’d like you all to try. This build contains a workaround for a bug in QuickTime that seems to break all movies that don’t have a gamma of 2.2.

mocha for After Effects (http://www.imagineersystems.com/downloads/mocha4ae/mocha%20for%20After%20Effects-2.0.5-1801.dmg)
mocha (http://www.imagineersystems.com/downloads/mocha/mocha-1.5.2-1801.dmg)
mocha for Final Cut (http://www.imagineersystems.com/downloads/mocha4fc/mocha%20for%20Final%20Cut-2.0.2-1801.dmg)
motor (http://www.imagineersystems.com/downloads/motor/motor-1.5.2-1801.dmg)

These builds are hot off the presses and don’t have updated version numbers, release notes or anything like that. They are purely for validation that this fix solves the problem. As soon as I have some confirmation that this fix is working on your machines, I’ll roll out a formal maintenance release.

Best regards,

J-P
—End Quote—

—Quote (Originally by martinb)—
Hi all,

Current tests indicate a problem with various Final Cut Pro codecs, as well as Photo - JPG. Here is the list of known issues:

Works inside Mocha 1.5.2
Animation
DV – PAL
DVC Pro
H.264 Yes
JPG 2000
MPEG-4 Video
NONE
PNG
Uncompressed 8-Bit 4:2:2

Does not work inside Mocha 1.5.2
Apple Intermediate Codec
HDV
MPEG IMX 525/60
Photo - JPEG
Apple ProRes 422
Uncompressed 10-Bit 4:2:2
XDCAM EX

We are presently working on a solution.
—End Quote—

I tried 2 of these codec’s and both didn’t work(.H264 and MPEG-4). Any ideas i am having the same problem as everyone else.

—Quote (Originally by J-P)—
There will probably be an update for the Adobe version separately (we have to send this through the Adobe software update), can you please try one of the downloads from my post in Learning Edition mode to verify it’s working?

Thanks,

J-P
—End Quote—
It is working for me but i can only track 10 frames and my project i am working on is a minute of video.

—Quote (Originally by martinb)—
There is presently no patch for mocha for After Effects in CS4, however we are working with Adobe to find a solution. In the meantime, the workaround we suggest is to convert to image sequences.
—End Quote—
THis is really annoying. I have not had mocha for a couple months now and still no update from adobe. There has to be something that can be done about this because i really need mocha right!

—Quote (Originally by martinb)—
There is presently no patch for mocha for After Effects in CS4, however we are working with Adobe to find a solution. In the meantime, the workaround we suggest is to convert to image sequences.
—End Quote—

THis is really annoying. I have not had mocha for a couple months now and still no update from adobe. There has to be something that can be done about this because i really need mocha right!

I was thinking about upgrading but I will definitely hold off for a while now that I know problems will occur. I’ve been told that its usually good to wait 3 months before upgrading when a new OS comes out.

So I take it if I just bought a new machine that only comes with snow leopard and a new cut of after affects CS4 with mocha for after effects v1.2.3 that I’m basically out of luck and need to purchase the new version in order to get mocha to work?
Seems a bit wonky to me; as I new user I don’t really have a choice but to upgrade something that I thought would work when I purchased it. Having Mocha as part of the AE CS4 package was a big plus to me…now it feels like a bit of a bummer…

So I take it if I just bought a new machine that only comes with snow leopard and a new cut of after affects CS4 with mocha for after effects v1.2.3 that I’m basically out of luck and need to purchase the new version in order to get mocha to work?

Seems a bit wonky to me; as I new user I don’t really have a choice but to upgrade something that I thought would work when I purchased it. Having Mocha as part of the AE CS4 package was a big plus to me…now it feels like a bit of a bummer…

hi, just to reiterate a previous poster, i too have mocha through adobe´s master collection, it is v.1.2.3 cs4 soho edition. my xdcam footage is not loading. I see that solutions have been provided to those who bought the product through imagineer, and that it was mentioned that my version may be fixed through an adobe update. Any news on this? this is beginning to damage my business flow now…

thanks

hi, just to reiterate a previous poster, i too have mocha through adobe?s master collection, it is v.1.2.3 cs4 soho edition. my xdcam footage is not loading. I see that solutions have been provided to those who bought the product through imagineer, and that it was mentioned that my version may be fixed through an adobe update. Any news on this? this is beginning to damage my business flow now…
thanks

:slight_smile:

will try it out.

will it be Mocha for AE 2.0.6?? or is it the one there now 2.0.5??

thanks
Glenn

I’m starting to worry. What do we know that works with mocha 2.0.5 and Snow Leopard? Codecs, etc?
I have to start a project in 2 days and am worried that I can’t work with mocha in Snow Leopard. I updated a few weeks ago and everything else is working ok, except mocha (so I hear).
Any beta build that I might be able to try when the time comes? assuming no fix has been posted.
thanks
Glenn

I’m starting to worry. What do we know that works with mocha 2.0.5 and Snow Leopard? Codecs, etc?

I have to start a project in 2 days and am worried that I can’t work with mocha in Snow Leopard. I updated a few weeks ago and everything else is working ok, except mocha (so I hear).

Any beta build that I might be able to try when the time comes? assuming no fix has been posted.

thanks
Glenn

:slight_smile:
will try it out.

Hi All,

I have verified that there is a problem in mocha opening QuickTime files that use certain codecs. Fixing this is priority number one at the moment.

J-P