Project Files No Good After Saving - Mocha v2

I am having this problem again, only this time it occured while I was working on a project.
Image: http://img127.imageshack.us/img127/8935/picture2iv.png
Image: http://img141.imageshack.us/img141/5440/picture1xy.png
As you can see, my reference points are keyframed properly throughout, but at the point in the second image my surface points just decide not to follow along.

I’ve not heard of this problem before, is there any chance you can send me the project file and footage so I can investigate? I can set up an ftp account if needed.

Mail me at jps at imagineersystems dot com.

J-P

Hi all,

I have a problem opening mocha projects which I have previously finished - projects which were complete and verified to be ‘good’ revert to some completely useless state.

I don’t know exactly how to explain what is going wrong, so hopefully these screenshots will help. :slight_smile:

Image: ImageShack - Best place for all of your image hosting and image sharing needs

Image: ImageShack - Best place for all of your image hosting and image sharing needs

It seems that, while Mocha is keeping my adjust drift keyframes intact, it isn’t interpreting them properly after I reopen my project. Is this a typical problem? Is there anything I can do to fix this, or do I basically have to redo all my keyframes every time I open an old project?

I am having this problem again, only this time it occured while I was working on a project.

Image: http://img127.imageshack.us/img127/8935/picture2iv.png

Image: http://img141.imageshack.us/img141/5440/picture1xy.png

As you can see, my reference points are keyframed properly throughout, but at the point in the second image my surface points just decide not to follow along.