Quicktime related mocha pro crash?


#1

hello …
what an unpleasant surprise … mocha pro crashes when i’m trying to “export rendered shapes” … i’m able to choose “export rendered shapes” … i choose “all visible layers” … choose qt movie… but when i want to start the rendering mocha pro crashes … i don’t even get to the qt dialog window …
it only happened twice … all my other mocha pro project files work properly … btw. all the project files share the same video file…
i’ve tried to bypass that problem using image sequence … no crash there but weird looking shapes … the shapes i created and some additional weird pixels …
and i’ve tried to export shape data for ae … and ae seems to have issues with that data… some of the shapes are shown at the same time…
any ideas?
juergen


#2

aehmm … all rotoshapes look and work fine in mocha … and the output i get from the tif image sequence wouldn’t show any specific shape being corrupt … the whole thing seems to be effected … i haven’t saved versions of this project… …i’ve spent about two weeks with this sequence… i can’t loose this…
couldn’t this be some quicktime related error? i could send you the error log …


#3

Hi Jurgen,
It sounds like one of your layers might have corrupt data. We recommend saving often and in versions, as you would with any graphics software, in order to be able to recover any layers that go bad. Much like saving multiple nuke or ae files.
However, as a workaround for this error, you might have to delete the bad layer in order to move forward.
Cheers,
Mary


#4

Hi Jurgen,
Sorry, I must have misunderstood. I would love to see the error log, and if you could also send me the file as well I’ll test with some dummy footage.
:slight_smile:
Mary