Remove - Can't set interpolation for illumination

Hi,
Having a weird problem. Trying a remove over about 250 frames. Created 3 clean plates, basically start, middle, end (not quite first and last frame, but close).

Now, I cannot uncheck “use cleanplates exclusively” and I cannot set the illumination model to anything except none. When I do and hit render, it just bounces back to “none”.

So on frame, say, 220, which is the third and last clean plate, this just pops on rather than blending from cleanplate 2.

Can’t see any keyframes for blending or for “use cleanplates exclusively”.

This is driving me bonkers. I don’t want to have to start again. What am I missing here??

This may not be your problem, but do you have the layer locked (small lock symbol checkbox)?

 

Hi there,

Without diving too deep into what the problem could be, because I can’t see your shot, try this:

  1. Save the shot as a new file.
  2. Go to edit> delete all rendered frames
  3. Go to your clip tab and in the left hand dropdown menu delete any clip that says "remove" or "cleanplate" in it.
  4. Go to your preferences and find your motemp folder, probably on C/motemp, and delete all the contents of that folder (your cache).
  5. Select your remove layer and reimport your cleanplates in the remove tab.
  6. Try to render again
That should remove any potential problems in your shot and allow you to render.

Cheers,
Mary