Remove crashing Avid

Here is a screen shot.

I’m trying to remove the horse and rider in the BG. I follow the steps laid out by Mary’s Remove tutorial (aerial of runner on a road). I close and save mocha. I set the Module Renders to Remove. But when I hit Render, I get a beach ball. Avid and mocha are not responding.

My co-editor has tried the same shot. Same result. Are we encountering a bug?

The initial shot was 66 frames. I made a splice after 5 frames and tried again. It crashed.

We’re on Avid 8.6.5, using mocha Pro 5.2.1 build 1294.



Try increasing your step to two and shortening your frames before and frames after. It could be there’s too much memory being used. This can cut down the amount of processing power you are using.

Alternately, try turning off GPU processing in mocha Preferences, restarting Avid, and trying again, it could be a bug we have been seeing with certain video cards not cooperating on some machines.

Try that and let me know.


I shortened the shot to 8 frames, turned off GPU for tracking, restarted Avid, re-did the Remove from the start. It still crashes. Not every time, but most times. And it isn’t removing anything (although that might be another issue, and operator error).


This sounds like a bug. In the future, please report things like this to Support:

I will pass this on to the dev team for testing!


Hi Harry,

We’ve found the source of the problem and we’ll be providing a fix in 5.5.0 (due out in Feb).

In the meantime, please use the 5.2.0 version of mocha Pro AVX to avoid the issue.