Remove module isn't working properly

Hi,
I’m using Mocha Pro 2.6.1 on a PC. I have a static tripod shot with a moving object that has threads attached to it which I want to remove. I’ve tracked the backround and moving object separately and now trying remove the threads with a Cleanplate. Problem is, cleanplate only works if I select the current frame from the edit menu, if select All from and try to render it says “Could not remove layer”.
Remove module image: http://img256.imageshack.us/img256/9066/dwtnd.jpg (http://here)
Layers image: http://img267.imageshack.us/img267/7052/fullar.jpg (http://here)

Hi,

I’m using Mocha Pro 2.6.1 on a PC. I have a static tripod shot with a moving object that has threads attached to it which I want to remove. I’ve tracked the backround and moving object separately and now trying remove the threads with a Cleanplate. Problem is, cleanplate only works if I select the current frame from the edit menu, if select All from and try to render it says “Could not remove layer”.

Remove module image: http://img256.imageshack.us/img256/9066/dwtnd.jpg (http://here)

Layers image: http://img267.imageshack.us/img267/7052/fullar.jpg (http://here)

Try extending your frames before and frames after to something like 20. If you are only looking 1 frame ahead it may not be able to source the frames correctly.

Try extending your frames before and frames after to something like 20. If you are only looking 1 frame ahead it may not be able to source the frames correctly.