Remove not working! "Could not remove layer"

Hey guys, I’m relatively new to using Mocha, I am trying to roto out my hand from a shot.

However I cannot remove the hand. I’ve imported a Cleanplate I made. But it doesn’t work :confused:

Is there something I’m doing wrong?

I’ve included some screenshots below:

So when you hit render nothing is removed? Can you include a picture of your cleanplate?

Cheers,
Mary

Yeah it says could not remove :frowning:

Here, please see for yourself if you can.

https://drive.google.com/folderview?id=0B9z8U2a6FlRcSXZLeWhPZnR2Njg&usp=sharing

 

Try deleting your cleanplate clips (all of them), and deleting your remove clip (you can do this in the clip tab). Then try reloading your cleanplate and making sure you adjust the frame number to be the proper frame number that you pulled the cleanplate from and try again. If that doesn’t work, send me the file and the footage to maryp@imagineersystems.com
Cheers,
Mary

It worked. Thank you so much. So grateful, you have no idea.

 

Take care,

Raziq

:slight_smile:

Rad, sounds like something got screwed up in the clean plates. Glad that fixed it! :slight_smile:

Hey sorry to bother you again, is there a way to resolve this? The mask covered my hand completely, and the cleanplate semed to cover the area too.

 

Try making the bg shape larger, or, if the light isn’t changing a lot, try the fix as a patch in the inset tool instead.

Okay I’ll try that, thanks.

It’s okay I will be covering the hand with a digital hand that should cover the artefacts, cheers.

 

The last stage of preparing this shot would be to clean the marks on my hand, how feasible do you think this could be in mocha?

 

Cheers

Pretty feasible, the remove tool should handle it. If not, you can use mocha tracking to drive the paint.