Rendering problem

Greetings,

For some reason when I render my Output node set to ALL FRAMES, OpenEXR (Zip), RGB, the render seems to only comp in the replaced background element, but leaves out the foreground Roto work I did, and viewing the Output node on screen does correctly show each frame with the FG Roto work comp’d with everything else.

What’s strange is that if I actually just render CURRENT FRAME only with all the same file settings, the single frame renders completely correct.

Am I missing some step for clip range rendering or is the a glitch? Any help on why rendering with Work Range or All Frames is causing the foreground Roto work to no show up will be much appreciated, thanks!!

As far as the rendering system is concerned, there is no difference between rendering the current frame or all frames. Have you tried rendering to another file format to see if it makes a difference?

Hi Marco,

I’ll try a different format. Would you recommend just using Tiff, for pulling it into AE, or some other format? Thanks!

Tiff should work for you.