Requesting Trial Error


#1

Hey guys,

i downloaded a trial version of Mocha Pro 5.5.2 standalone, whenever I start the program it asks me if i want to buy a license, activate or request a trial.

Requesting a trial leads me to a form with some personal data, but if I fill it out and click on “Send Request” i always get an error that says “Request Failed: Failed to allocate serial number”

Am I doing something wrong? Or can I get the trial serial somehow else?

Thanks in advance,
Simon


#2

Hi Simon,

Sorry about that, there was a technical problem with the trial activation server. It should be back to normal now, please try again.

Best regards,

J-P


#3

Hi,

I have a similar problem but with the trial version of the Adobe Plugin. When I try to fill out the form, I get this error: “Request Failed: Bad Request”.

I hope you can help me.

Thanks,
Elias


#4

Hi there!

I have the same issue with the adobe plugin…
I would love to try this soft so if anybody can help, it would be great :wink:

Thanks,

Matt


#5

FWIW I got this same error the other day using Mocha Pro inside of Premiere doing a pretty simple (1 layer, one spline) and short (8 second) insert module. Got the error while inside the Mocha GUI but the error appeared in the corner of the PP timeline. Had to force quit PP and reboot… then it worked fine and Mocha had auto-saved almost all my work.