Reshape wont change when hit "R"

I’m trying to quickly change between reshape options by hitting “R” but nothing changes. I can only change options by using the pull down. I tried it on the transform tool hitting “T” and it works fine. Any suggestions.

Thanks in advance for the help.

Did you make any custom keyboard shortcuts?

No just using “R” to choose reshape and hitting it to change options.

What version of Silhouette are you using?

2021

What OS/version?

Big Sir 11.4

It works here on my machine. Does restarting Silhouette solve the problem?

Tried restarting and it still doesn’t work. Drew a new shape, selected a point and still nothing. I even tried holding shift, option, command and still nothing.

What do you mean by drew a new shape, selected a point and still nothing? Are you are still referring to the R key not cycling through the Reshape options?

yes. I was tring different options to see if it would work using another key combination but nothing works.

Can you uninstall and then reinstall just in case your keyboard shortcuts file became corrupted?

Is there a update I’m missing? I checked and it’s 2021.0.1 that’s installed.

I’ll try that and see if that works. I’ll let you know in a few.

ok…just reinstalled and still nothing. Any Idea?

I’d have to take a look at your machine. Sending you instructions by PM.

Great. Thanks Marco.

@ci21vfx was using KMFX scripts which prevents the R shortcut key from cycling through the Reshape modes.

1 Like

Thanks for all your help Marco.

Your welcome!