Roto TGA renders bad / QT render crashes Mocha!?!

:mad: :mad: :mad:

Guys,

I appreciate a point release update is on the way shortly and I REALLY hope it covers this, but I’ve really got to say - almost everything I try to do with Mocha I come up against a bug or error message/crash! The tracker itself is amazing, but if I can’t finish a project from start to finish then what’s the point!?

I’m trying to do a roto job and when sending a test render out to see how it’s looking I had a couple of probs:

  • TGA sequence rendered with alpha, plays jerky and like there’s a field missing when played in Premiere out to my b/cast monitor. I tried changing clip setting back to PAL (see my previous thread on the COW about fields being reversed) and still the same.

  • so I tried to render a QT, either from file menu or from clip tab at bottom - as soon as I choose a filename, then hit next I get an error and then Mocha shuts down.

So how on earth do I get a rot job out of Mocha!!?


 Some things hope are fixed in the next version: - 
  • field separation fixed when using PAL footage
  • RGBA QT renders possible without a crash
  • Adjust track not skewing surface area randomly
  • deleting KFs from reference points
  • not such a huge delay between moving spline points and them actually moving
  • previewing fielded footage without it jumping up and down, which makes it impossible to see if your track is solid until you check it in an NLE/compositing app
  • making auto adjust in adjust track actually work and reference points stick to the high contrast areas where they were originally placed

Some things that really should be included in a roto/tracking app of this price: -
  • video I/O card support beyond the DVS Centaurus. Surely a quicktime image buffer, like that used in AE would work?
  • 8bit yuv AVI clip import that doesn’t look like fuzzy multicoloured hundreds and thousands dots! (AVI codec support generally)
  • contextual help menu with search terms (ie: not just a link to a general PDF)

Thanks. I really like Mocha in principle and really want to use it day to day, but you’re making it very hard!!

Please can someone confirm or deny these render problems are tied to the software or just my machine?

I really need to output my work from Mocha and it’s next to impossible!

Thanks.