Rotoscoping: Can I insert a green background behind my rotoed actor?

I’m working on a friend’s machine that has Mocha Pro. I’ve successfully done a rotoscope and tracking around the actor in this shot.
Image: http://img835.imageshack.us/img835/954/platey.png
I want to put a green background behind him IN mocha pro so I can export, & simply key out in Aftereffects.
I imported a background and played with all the parameters to no avail, the background doesn’t appear anywhere nomatter what I do.I just get a small empty box with 4 spines.
Am I doing something wrong, or is this even possible in Mocha Pro?
Thanks so much for any help. I’ve been working on this 12 sec shot for more than a month, from mocha to AE now back to mocha. it’s frustrating so any help is much appreciated!
cheers,
Warner

That’s odd, I assume you’ve animated it across the timeline. Can you send me an example export and the project file to look at?
scrap metal in Detroit (http://www.handhmetals.com/scrap-metal)

That’s odd, I assume you’ve animated it across the timeline. Can you send me an example export and the project file to look at?
scrap metal in Detroit (http://www.handhmetals.com/scrap-metal)

That’s odd, I assume you’ve animated it across the timeline. Can you send me an example export and the project file to look at?
martinb[at]imagineersystems.com

Hi Warner,
I’m not really clear as to what you’re trying to do here. Are you saying you want to insert a greenscreen behind him so you can then key it out in AE?

It’s certainly possible, but i’m not sure why you want to do it. If you already have him rotoed out, why not just export the masks and cut him out that way? Otherwise you’re just doubling up on the work.

Are you pasting the data to the start of the timeline in AE?

Glad to know it helped!

yes, if that’s possible.

Thanks Martin,
is there another way to export the mask?
I’ve exported the tracking and shape data of the roto, pasted that into Aftereffects. but the mask is static, just on one frame, nothing moves at all.

Yes, the shot is 26 seconds long, but the rotoscope only begins animating at the last 12 seconds of it, where I need it to be. Could that be the issue?
I’ll put together and upload the project file/& quicktime .mov thanks so much again for the help.

Hmm…now it appears to be working.

All is working fine now, so much thanks to Mary’s tutorial
http://www.imagineersystems.com/videos/mocha-ae-paste-mocha-shapes-to-after-effects-mask-channel/view?portal_status_message=You%20have%20changed%20your%20rating