S_shake is not working the same between different projects

Hi! So I have been completely stumped about this for the past couple of days trying to figure it out on my own and with help of friends but we have gotten no where.

So I have a s_shake preset that I really like from a older pf that I wanted to use, so I saved it as a preset and then opended it in a project I am working on now (both after effects). When I use the shake in the new project it looks NO where close to the one in the original edit. I checked the settings on both end and they are exactly the same, I tried it on different dimensions, no solution, tried saving the preset through the effect itself, no solution. The orginal shake was a slower and bigger effect to the clip and when I put it in the new project its very choppy and fast.

Would anyone happen to know why this is happening?

boosting, dont ignore

Hello-

Please be respectful and kind. No one is ignoring you- this forum is mostly community moderated. If you need immediate help, the Boris FX Support Team is always the best bet for a timely response.

At a high level, what you are saying doesn’t match up to how Sapphire works, but that’s not to say it’s not a bug- just low odds. There’s a ton of information missing to truly begin to troubleshoot. Like any software issue, the goal is to replicate it and confirm, and then debug.

  1. What version of AE / OS are you using?
  2. What is the version Sapphire that was used to create the original preset?
  3. What is the version of Sapphire that you are using to import the older preset?
  4. Can you upload the preset for us? You should be able to upload here or DM me.

That info would allow us to try a couple tests. I’m in Sapphire 2023 in macOS 12.6.2. I created a S_shake preset in the current release of AE, and imported in the current releases of Premiere and Resolve, and all are identical renders.

Thanks,
Brian