Sapphire S_Effect AEVideofilter 11 Error

Hello,

I’m encountering major issues with Sapphire especially after the latest release:

  1. Facing S_Effect AEVideofilter:11 and sometimes 22 error during playback. It makes Premiere unresponsive and have to force close and reopen to fix it.
  2. Lens flare design menu does absolutely nothing. I design a lens flare and when I click ok, I see nothing I have customized, it basically doesn’t save my design.
    I tried saving my design and loading as a preset but that also brings the original version of the flare only. So I can only change things in a limited way from the effect controls panel. Also it’s not working in After Effects as well.

I tried using older version but still experienced the same problem.
My current system runs on a Windows 10 Home with 64 GB Ram, 2 TB NVME, RTX 2070 SUPER, Premiere Pro 15.4.1, latest NVIDIA Studio driver.

Can someone give me any suggestions please? Thank you.

P.S: Other effects are working as they should. The only problem I’m having is the lens flare design.

Hi there
I too had similar issues and reported them a long time back.
I found some Sapphires were fine and some more complex FXs like lens flare just wouldn’t render correctly. Eventually the best I could get was to disable the GPU There’s a file in the BorisFX folder that you can amend to not use the GPU - of course it slows things down and all Sapphire effects are effected - but at least it works. My GPU is an RTX3090 - so I’m thinking that it is the same family as yours - of course difficult to know who has the issue Nvidia, BorisFX, Premiere & Davinci … but maybe if you raise it with Boris they will think that it is worth looking into

Robin