Setting the Master frame to not be 1


#1

Hey There,

I’m trying to do the classic trick of a person frozen in a picture frame… then as the camera moves towards them, The picture comes to life and the person walks out of the frame.

It’s all fairly straight forward. I take a freeze frame of the person just before she is going to step out.

Track the picture frame from start to finish replace with the frozen frame, then remove it as she comes to life.

the problem I am having is that it’s at an angle and it’s not straight on, so when I paste my tracking data. its fine at frame 01 but when it gets to frame 263 it’s all a bit squished. How do I tell Mocha to use 263 as it’s master frame… and not frame 01 !!

I hope this makes sense… thanks in advance as to any help you could give

Alex


#2

Are you talking about the Master Frame in Adjust Track?


#3

To align the surface tool at a certain location, use the align surface tool at 263 to have that be the “master” reference frame for your corner pin. You cans see how to do that here: https://borisfx.com/videos/align-surface-and-mismatched/

Please let me know if you have any more questions and I will be happy to help you.

Cheers,
Mary


#4

Hey James and Mary,

Thanks for your reply… I think I got myself a bit confused over the weekend. It’s a really tricky shot and I was struggling to teach myself Mocha and get a good track.

In the end I managed to do it with Track Camera in After Effects… Use the 3D nulls and convert them to 2D.

I don’t know why I didn’t think about the align Surface tool :frowning:

Thanks again for your help


#5

The AE camera track is a good option if there’s not a lot of motion or focus blur, I am glad you got it sorted out!

Cheers,
Mary