Silhouette OFX - Not Showing Motion Blur

Good afternoon,

I watched webinar with Carlos Conceição - last night and found out about viewing Motion Blur on rotoshapes.

However, in the OFX version 2022.5.5 20221230.165125 Build: 176 - Host Fusion - it does not appear to be showing the Motion Blur when activated.

Steps to recreated - (Host Blackmagic Fusion 18.1.3 build 7 running M1 Max MacBook Pro 64GB):

  1. Open Fusion - import footage (.MOV 24fps 4096x2160 res. shoot with BM4KCC)
  2. Add Silhouette node, attach Loader node and open Silhouette
  3. on Roto node - create shape
  4. set and transform shape on keyframe before and after initial keyframe
  5. Activate Motion Blur for shape object
  6. Set View to Foreground
  7. Set Timeline to initial keyframe
  8. Press Shift-A
  9. Expected outcome - shows Motion Blur overlay
  10. Actual outcome - does not show Motion Blur overlay - only shows shape overlay

I have tried multiple versions of the above steps (ie, activate MB before setting View to Foreground, etc); however, no change in above outcome. In fact, it doesn’t show MB at all when trying to view MB. I have even activated the Roto overlay and checkboxed ‘Motion Blur’ from the 3 choices, but, nothing is showing Motion Blur.

Is Motion Blur possible in OFX version? When I save comp and go back to Host, I can turn on MB in the Silhouette node; but, I feel that is the Motion Blur from the Host, not Silhouette’s Motion Blur.

Thank you for any help.


There are a number of things to mention here:

  • Motion blur is working in the OFX plug-in.
  • To enable motion blur, you must select enable it first on the shape and then in the Roto node settings
  • Your shape should have enough motion between keyframes to actually create motion blur. So, create a shape on frame 1 and then go to frame 10 and move the shape enough where you will see motion blur between the two keyframes.
  • The Roto Overlay is a way to visualize motion blur without rendering it. It is meant to be used with the View set to Foreground and a spline overlay appears. You are not seeing the Roto Overlay for motion blur because your Overlay is disabled. Press the 0 (zero key) or press the Overlay icon at the top right of the Viewer to enable it.

Thanks Marco. Solution was selecting shape and clicking on that itty bitty icon on the right that looks like a sliding square. ugh. I long for text based icons. hahah I mean it could be an icon of “MB”. so many parameters and little things to just know where things are. haha all good. Thanks again.

I did check the User Guide and on page 119 in the Tutorial section that describes Motion Blur, it does mention " it must be activated for each individual shape as well as in the Roto node.", but it’s rather quickly mentioned at the top, and it does not show a picture to really indicate where the shape MB icon is, but, does only show the Motion Blur in the Roto node.

I’d love to go through that guide and correct every minute step that needs to be added. hahah

If it helps, if you hover over the icon, you will see a text tool tip.