Silhouette paint anomalies while painting

Please help!

I have been struggling with this error while painting. Anytime I paint and auto paint after two or more times, these artifacts start to show up.Many times, I have to erase and re-paint. Please I need your help. This is stressing me out.

These are links to images that show what I’m talking about.


By the way, I’m using silhouette paint 2021.

The links to the images you posted don’t open. Can you attach some jpgs to this post instead?

What OS/version are you running?

What size images are you using?

Is the Silhouette session 8, 16, or 32 bit?

How long is the sequence?

Is there a particular set of steps that reliably reproduce the issue?

Sadly, I can’t do that(jpg). But I have replaced the links. I hope you can see them now.

  1. Windows 10 pro version 1903

  2. Size: 3840 x 2160 UHD 4K 23.976

  3. 8 bit

  4. Almost up to 2 minutes. But I break them into chunks, shot by shot. When I encounter this problem (artifacts), I bring in a new paint node, thinking it might be the solution or just maybe the previous is full of paint strokes ( lol ), but after several paint and auto paint, it happens again. Oh! Using an image as the paint source is another story. Really annoying.

It looks like your underlying source footage has changed timing. As in the painted strokes which are saved to disk is out of sync with the source clip. Is it possible you changed the timing of the background clip?

No I didnt do that. I don’t even know how to do that. Please how do I solve this problem.

https://usaupload.com/file/52J0/VID-20211007-WA0003.mp4 ( that’s a link to a very short video to show the problem. Just happened again now)

Please a solution. Please

Your link leads to a browser hijacker so I won’t click on it.

I suggest filing a support ticket here: Boris FX | Open a Case and include the project, footage and repeatable steps. Please upload to a trusted site like Google drive. Thanks.

1 Like