Silhouette Paint cause Nuke to crash

Hello,

I tried to open the Silhouette interface from Silhouette Paint node and my Nuke crashed.

By the way, I’m new to Silhouette. I want to ask what do Input 1 and Input 2 do?

Please help me.

Input 1 and 2 are optional clone sources.

Are you using Mac, Windows or Linux?

Please install the most recent driver from your graphics card manufacturer’s website.

Can you run the Silhouette Standalone?

Thank you Mr. Marco,

I’m using Windows. I can run the Silhouette Standalone. I installed the lastest NVIDIA Studio Driver.

What is the size of your image and what is the bit depth?

It’s a PNG sequence, HD 720 and 24 bit depth

If you private message me 3 frames of the sequence, I will try them on my machine.

Does the crash happen with other footage?

Yes, I tried with another EXR footage and Nuke crashed after trying to open the interface.

I can upload the files here, 3 frames. They’re just tutorial files, I want to get used to Silhouette first.

I am not sure what the problem is as I can open the images from Nuke into Silhouette paint. When exactly does it crash?

I recorded a video: https://youtu.be/deBY1MwrwLs

Maybe the problem is my machine. I’ll try the standalone SIlhouette instead. Can I export the rotoscoping data from the standalone to Nuke?

If not, I’ll just export images from Silhouette.

You can export the Silhouette splines in Nuke format and of course you can render the mattes.

I have no idea why you are crashing. The only thing I can think of is to delete your preferences. You can that by:

  • Close Silhouette
  • From the Windows start menu, launch regedit
  • Navigate to HKEY_CURRENT_USER\Software\SilhouetteFX
  • Delete the Silhouette Paint2020 folder

Does this help with the crashing?

No, it doesn’t.

I tried the node with Fusion (in Resolve), SIlhouette Paint worked fine: https://youtu.be/uA3-XKLAn5g

My Nuke is a trial version, is it a problem? They said on the website that only the non-commercial version doesn’t support 3rd party plugin, trial is still a “full” version. Maybe it’s just Nuke problem, not Silhouette.

I think we should close my case here. Thank you Mr. Marco. I’m just a Fusion user who is trying to find some better solutions for rotoscoping.