Silhouette Paint for Flame

Hi there!
I’m running Silhouette Paint for Flame on a Mac. Flame 2021.1, OS 10.13.6. I have a multi-host OFX license - Version 2020.5.6.2.
Here’s the odd part: In my batch setup I go through and do my paint in Silhouette and save my project. When I close Silhouette to get back to my batch setup, it will close for a split second then come back to life. Sometimes it takes three tries to get it to stay closed. Anyone else experienced this?

Thanks!
Steve

Hi Steve, I have been unable to reproduce on my machine. Do you have another OFX host to test to see if it also happens there?

Hey Marco!
I just tried it in AE 2020, and it behaves as expected. I’ll try it again in
Flame when can get back on the box.

Thanks

I’m glad that it works in AE for you, but that does not really count. Another OFX host, like Resolve would be a better test.

Works as expected in Resolve. As a test, I added a node in the Color page, and cloned one frame. However, this being the first time I’ve used it in Resolve, it hung up the first time I opened it to the point where I had to force quit the app. Worked like a charm after that.