Silhouette stopped working suddenly with a prompt "Color space 'sRGB' could not be found"

Hey Guys,

When i start silhouette from after effects i make a new project, and then i get the prompt “Color space ‘sRGB’ could not be found”. please note that older projects (30 minutes earlier) work. no settings have been changed. it just stopped working. silhouette standalone works just fine. i uninstalled silhouette twice now und reinstalled it again. restartet my computer. reinstalled after effects. everything.

Win 10 Pro.
10.0.19045 Build 19045
AE Version 23.2.1 (Build 3)
Silhouette 2022.5.5
Build: 544

I am running the same versions as you without issue. I see that you initiated a case with support. They will follow up with you. Please provide support with your project and media so we can try an d reproduce it.

The version was working fine till today. I finished a shot, started the next one and got this error. It doesn’t matter which media i import. It doesn’t even work with the same footage I used in still working projects. I will update this thread as soon as i got some input from support. Maybe they can read out some helpful data from the logs :slight_smile:

What changed with your system?

nothing. I rendered out the shot. I started up a new one. error.

I see this in your log: OCIO Config: I:/VFX_PIPELINE/OCIOv2kiesel/config.ocioModule: C:/Program Files/BorisFX/Silhouette. Are you using a custom OCIO config? If so, see if setting back to the Color Management > OCIO Configuration back to $(OCIO) fixes it.

How can i change the Preferences if Silhouette closes the moment I push “ok”? is there a config file?

changing that in After effects or Silhouette standalone doesn’t do the trick.

That’s why i tried to reinstall twice.

You said in some After Effects projects Silhouette would open. Change the preferences there.

Worst case, reset your Silhouette preferences following these instructions: Reset Silhouette Preferences

Ah sorry i forgot about that. Yes i tried to change it there too. Did not work.

Thanks for the link, i will try right away.

You saved the day. It is working again. I see uninstall and reinstall doesn’t reset anything? Only this resets everything?
Out of curiosity i changed it to our OCIO again and it works just fine.

I will bookmark this link.
Thank you!

Glad it worked. No, uninstalling does not delete the preferences, but perhaps we should provide that option in a future release.

Or a hint for non tech savy folk :smiley: