Silhouette Tutorial Issue

I’m following the Silhouette Relight with Sapphire tutorial and when I go to track the S_Rays in mocha but nothing shows inside Mocha and I try it on another computer and still didn’t work but I was able to do it in Fusion Studio. Has anyone experience this issue?


@fame1000 At the moment, I can’t explain why this is happening in Silhouette and not in Fusion. We will look into it. In the meantime, disable the S_Gamma node by clicking on it and then pressing the D key. You will then be able to use Mocha in S_Rays as expected. After using Mocha in S_Rays, go ahead and select S_Gamma again and press D to re-enable it.

1 Like

Thanks so much for your help because I’m completely lost at this point after following the tutorial so closely and for it not to work but I’m thinking it’s a bug. I’ll follow your steps.

The reason this works in Fusion is that Fusion automatically adds alpha to the clip. If you add an alpha to the clip, it will work in Silhouette as well. The easiest way to do this would be to:

  • Select the clip in the Trees window
  • In the Node window at the bottom right, change the Alpha > Fill to pop-up menu to Opaque.
2 Likes

That did the trick! Thanks so much :grinning: