Solid Color when using remove tool

I was using the remove tool.

This is one one frame of a wire removal. All the other frames are great.

Any ideas.

Hmm, possibly. This could be an old bug.

What version of mocha Pro are you using, what OS, and what file format is the original footage clip that you are importing into mocha?

 

Please let me know and we will get to the bottom of this.

 

Cheers,
Mary

Many apologies, I should have posted those things in my original question.

Mocha Pro Version 4.1.2 build 9658

OSX 10.10.2 (Yosemite)

Footage is Apple ProRes 422(HQ)

159 frames long

Since i first posted I have tried deleting the cache (by unchecking the save cache box when closing out) and re-rendering the remove. Again it started out great but later in the remove I got even more colors…greens and whites mostly.

Thanks for any help you can give me.

OK, we have been seeing some issues with prores lately. Can you make sure your prores codec is up to date? If it is, can you try a different format, like an image sequence and see if you get the same results?

Good to know.

Is there a way to either replace my footage and keep my masks/tracks

or

Copy my masks/tracks to a new project with the footage as an image sequence?

Oh never mind, I found the replace clip under the “clips” tab.
I replaced it with a TIFF sequence and so far it looks like it working smoothly.
Thanks for your help.

So the problem has come back.

I relinked the footage to a TIFF sequence

BEFORE WIRE REMOVAL

 

AFTER WIRE REMOVAL (First Frame / Just clicking the gear)

Great job

 

NEXT FRAME (Clicking he “render backward” Button)

 

My settings

 

I also tried “Linear” and the same thing happened.

Hi there,

So this is looking like what happens when mocha doesn’t have enough information to fill the space in the remove shape. Can you try making a cleanplate in photoshop on this problem frame and seeing if that fixes the issue?

Using the clean plate, It took MUCH longer to render and at first seemed to be working.

BUT

 

Are you using cleanplates exclusively and it is still rendering black? (it’s a checkbox under the cleanplate import)

Ah, it was not checked. I still got a couple of black frames when it was checked… but a re-render of just those frames got rid of it.
Thank you so much for all your help.

Of course! Glad you’re all sorted!