Stabilising shot - Mocha pro - Premiere CC


#1

Hi
I have been tracking and stabilising a simple shot in the mocha pro premier plug in. Stabilising in Mocha was totally fine, but fI just can’t get the result to show when I’m back in premier. I have saved the project and exit Mocha, then went to the layer in Premier and changed the mode to stabilise mode and to render, but nothing happened.
Clearly I am missing something here…
I have a lumetri color effect on the shot, I have tried to put it under and above the Mocha plug in, and even remove it.
I have also tried to merge projects just in case.
Can anyone please explain what it is that i’m doing wrong?
Thanks!


#2

Hi Daniel,

Can you try deleting the cache and then rendering in to out in premiere and see if the render shows up for you?

Cheers,
Mary


#3

Thanks Mary,
Following your reply I tried deleting render files in premiere and cache in Mocha. It still doesn’t seem to work. Did I do the right things?
I will probably just end up doing it in AE, but it would be great if I can learn how to work it in Premiere as it can be very useful sometimes.


#4

Hi Daniel,

Is the layer you used in the mocha gui both in processing mod e(i.e has the cog turned on) and is visible?
Are there any other layers in the project?


#5

Hi Martin,
There was originally only one layer - and I did put the cog on. The stabilising worked in Mocha but did not show in Premiere. Once I tried to merge the projects an additional (and exactly the same layer was added. once that happened, I tried it with only the to layer with the cog and with both.


#6

I had the same problem in AE 2019, the footage would be properly stabilized within Mochal Pro plugin but back in AE only the original footage would preview or export. The plugin module was set to Stabilize and Render checkbox was checked.

I was able to finally get it to preview correctly by clearing the AE cache and cache database but it would still not render properly using the render queue. Also if I pre-comped the footage with the stabilize effect. The preview of the pre-comp would still only show the original footage without the stabilize effect. Thankfully, it did render correctly using Media Encoder, which i was then able to reimport back into AE and then apply effects and continue working.