The FX Browser (Continuum 2021.5)

I have three questions, if anyone can help me. These relate to the FX Browser associated with Title Studio.

  1. In the bottom bar, there is a check box labelled ‘Use Current Timeline Text’. I’ve spent ages trying to figure out the functionality of this check box, to no avail. Does anyone know? I can’t find a reference to it in any documentation.
  2. At the bottom left of the bottom bar, there is a directory path display. I know that this display shows the path of the currently selected preset. At the side of this display, there is a button labelled Reset. From the documentation I’ve read, this button should return the folder display to the preset root folder. However clicking on this doesn’t appear to do anything. Can anyone enlighten me about the exact function of this Reset button?
  3. At the top of the Folders window, the current preset location drop down arrow allows the preset location to be changed. If you browse to another location, then decide to return to the default location, selecting ‘Use Default Folder’ returns the Presets window to the default presets root folder, but the Categories tree display remains the same. The only way to get this back to default is to manually navigate to the presets root folder. Surely this is wrong.
    Thanks in advance for any advice forthcoming.

Hi Jack,

Some answers to your Title Studio / FX Browser questions below :

(1) The use current timeline text provides the user with the option to ignore the text which is included in any of the preset templates in the library and instead to use the text that is already set in Title Studio. Say you apply TS and then set the text to the desired result, then you wnat to set up a style. If you apply a style from the library via the Fx Browser this option will provide the ability to retain the text already set in the filter instead of replacing that with the text from the selected preset template.

(2) That reset button is so that you can use a custom path for presets. Large teams sometimes prefer to pull from a centralized repository of shared presets and in this case, pressing the reset button will reset the preset location path to the factory defaults, instead of using the customized location path.

(3) To reset the local path, go to the Folders window, then click on the pop-up and select Use Default Folder

Thanks for your questions and I hope this helps!

Cheers,
Peter.

Hi Peter, thanks for responding.
I’ve double-checked my findings, and they don’t appear to agree with your explanations.
I’ve made two screen captures that, hopefully, describe what I’m seeing.
Could you have a look at them and see if I’m doing anything wrong?


Hey Jack,

Thanks for the videos - I can explain the difference between what you’re seeing and the way these features were designed to work.

In the second video, where you’re going through the presets with use timeline text disabled, there is no change to the text because you’re sifting through image processing filters and not text templates. If you switch to another group, such as Kenetic Typography or Lower Thirds, which include text in the templates, then you’ll quickly see the use timeline text feature in action.

The issue that you’re seeing in the first video, where the director is not being reset correctly, appears to be a bug. Thanks for making us aware of this and we’ll address it in a software update.

Cheers,
Peter.

Thanks again for responding Peter. However, unless I’m doing something wrong, my tests indicate that the ‘Use Current Timeline Text’ check box has no effect on any template I choose. See the attached video.
I need to get this right as I’m doing a series of tutorials on Title Studio for my YouTube channel. Can you please replicate my actions indicated in the video and see if you get the same results.
Thank you for your patience.
Regards
Jack

Hey Jack,

Thanks for sending that clip along - it clearly illustrates an issue with the software on your system. I have a couple of questions :

(1) are you using the current retail version of Continuum? Perhaps you can send me the version number.
(2) what host (including version number) are you using?

Thanks,
Peter.

Hi Peter
I’ve attached a capture of the license window.

My host is Vegas Pro 19.
By the way. You indicated that it was a problem with the software on my system. Does this mean that you couldn’t replicate the issue?

Hi Jack,

So we have successfully reproduced the issue as described but it appears to be only in Windows hosts, which explains why I wasn’t seeing it on my Mac. We’ve added a ticket for the bug and will work on a solution.

Thanks for bringing this to our attention.

Cheers,
Peter.

Hi, i know you’ve reproduced this & are dealing with it, i get a similar thing in mine, Vegas Pro 19 - Windows 10.

back in Title studio i get a white screen

If i delete my orig ‘Gid Joiner’ layer & rename The Thing i get my name on as wanted

but can i ask you to have a look at the selection in the text box, Thanks

Check the Style Baseline - that’s what’s causing the text selection to look so wrong in one of your images. Set it to zero and you should see the expected behavior, which is that the selected text looks selected.

Cheers,
Peter.

1 Like

Thankyou, that worked, while you’re here, this is The Thing with my name, i moved it up in the screen but the rays stop where they were before i moved the text up, can i make them longer to fill to the bottom of the screen

Forget that, i think i worked it using text size, Position z & Position y etc…

Cool … glad you go that to work.

1 Like