This effect needs gpu acceleration - BCC11 VR Sharpen

Whenever I add this effect (some of the other effects as well), Premiere 2018 gives me this error. CUDA is on, I have a 12core system, 32GB ram, Windows 10. Anything I can do to fix?

VR Sharpen does in fact use GPU acceleration unless you have disabled OpenCL acceleration in the Continuum preferences. It does not in V11 use Premiere’s native GPU pipeline so Premiere is unaware that this effect is GPU accelerated. Can you post a screenshot of the error message Premiere is giving you? Also what GPU are you using and what resolution footage are you working with?

You might try disabling the Mercury Transmit to see if this helps see you through the project - I’ve seen in the past how some hardware accelerated plug-ins can encounter collisions with GPU access when Mercury Transmit is enabled. I’m not totally sure that this is the case with the issue that you’ve encountered but would be interested to learn if this helps with your situation.


no change.
the weird thing is it seems applied even when the warning comes up and even is visable in the final render. any way to just get rid of the warning perhaps?

im using a gtx 1070 on 5.7K footage

Hmmm … thanks for trying that and i’m sorry to hear that it was of no help in resolving the issue. I’ll go over to the QA team and ask them to review, reproduce and recommend a solution.

thanks Peter!

You’re most welcome!

The latest on this is that our QA techs have tried to reproduce the problem that you’re encountering on several systems, each equipped with similar set ups but to no avail. They’re now asking if you would share with them a project that could be used in house to replicate the error on their lab systems. Is this something that you might be able to provide? They’ve also asked if you can try replicating the issue on your system with smaller projects, ie, HD, 2k or 4k. Thanks, Peter.

what email should i use?

If you could please send it to my email I will direct it to our QA group. peterm@borisfx.com

Still haven’t figured out the cause of this. I did however found out it does not occur in Premiere 2017 with exactly the same settings.

You mentioned in the original report that CUDA was on. To clarify what you mean, are you saying that Premiere’s File->Project Settings->General tab has the Video Rendering and Playback option set to use the GPU version of the Mercury Playback Engine? The error message Premiere is showing you in 2018 is reported as happening to many other users with other plugin packages as well so it does not seem to be specific to the Continuum filter.

Have you found a solution for this problem?

I am experiencing the same issue (same message) when applying BCC effects in Premiere - while being able to work with other plugins in the same project, that also requires GPU Acceleration, without receiving the message.

We believe this is an issue with Premiere itself, not with Continuum filters. The same message appears for many other filters that are not part of the Boris FX product family. I would recommend contacting Adobe support to see if they can offer a workaround.

Thanks!

I will contact them, and return with the possible solution - if any.

I have been in contact with Adobe’s Support team. They claim the problem is supposed to be solved by the Third party. Hence, no result so far.

sorry you’re having this issue, but hahaha to them blaming others… this has to be an issue with Premiere or possibly GPU drivers… I get this error a lot with Adobe’s own Immersive effects…

it’s a bug in CC2018. make sure your GPU has a lot of RAM too. requirements went up…