Title studio text


What do I have to do to see the text correctly?

Hi There,

I’m guessing from the pics that you’re not seeing the same result that you have created in the Title Studio UI when you apply back to the Vegas UI. I’ll need more info to help you with this :

• os version, host version and plug-in version
• title studio project
• simplified vegas project (if possible)

Thanks,
Peter.

Windows 11 Pro, Vegas Pro 19.0, Continuum 15.5.2

And I don’t know how to send the title studio project.

Great - thanks for that info.

So now for the Title Studio project, just open up the Title Studio UI and select File>Save Project As and save the project to the desktop. Then you can send that to me and I’ll take a look at it for you.

Hi, If i may,
Check the composite is Source Alpha,

It’s a .blu file so I can’t upload it to the forum.
Any idea what i can do?

i have the composite on source alpha still not working

Remove the other media from the Vegas timeline leaving only the one in your pic & save as a .Veg,
Put the video file, the Vegas .veg & the Title Studio .blu project file in zipped folder, you should then be able to drag & drop on here in a comment,
Or if it says the file is too big,
Open Google - Google Drive (little square dots top right of the Google window)
drag the zipped folder on there,
when it’s finished uploading, right click on the file - Share,
at the bottom of the share window choose - Share with anyone with this link,
Copy & load on here using the chain option at the top of a comment,

Yep, you can send that directly to me - please zip it first though. Send it to me here peterm(at)borisfx(dot)com.

Project.zip (6.3 KB)

Hi, the Vegas .veg is no good without the video file that goes with it

There’s an Apply Mode pop-up in the filter controls and it defaults to None, meaning that the underlying video will not appear underneath the text. Can you change that apply mode pop-up to Normal and let us know if this solves the problem for you?

it doesn’t solve it

Bitrate of what?

Bitrate? That sounds really odd … but it would be great if you could share your solution to help others who may encounter the issue.

Thanks,
Peter.

Do you mean Pixel format?
you don’t alter Bitrate until you go to render,