Track in Mocha not showing up in menu

Hello I use AE CS5.5 on a Mac OS 10.9.5.

I also have Mocha Pro v 4.1.2 build 9658

I have set my Mocha Pro pref for Mocha Pro to open if I choose Track in Mocha, however Track in Mocha is not showing up in my After Effects Animation Menu. Also when I open Mocha for AE by double clicking it crashes. How do I fix this, or is it even necessary to fix. Is there any advantage in opening Mocha from withing AE?

 

Thank you

Hi there,

In AE 5.5 you still need to launch mocha as a standalone, because it is an older version of AE. So you won’t see the “track in mocha” option at all, it doesn’t exist in your version. If your mocha AE is crashing, likely it is not installed correctly, but that’s ok, just run mocha Pro instead.

Please let me know if you have any questions and I will be happy to help.

Cheers,

Mary

Hi Mary.

I see your above response is dated to over a year ago…does it still hold true? Are you sure it was true?

I mean no disrespect. I ask because 3 months ago I learned about mocha from YouTube AE videos, and was happy to discover that it came already installed and licensed with my version of AE 5.5 (which I had installed a few years ago). I retouched a :30 spot using Mocha, and the 'Track in mocha" command was definitely in the animation menu, making launching mocha and selecting clip range easy. I did not have to launch mocha as standalone.

I’m writing now because I recently upgraded to Yosemite on a different drive, and reinstalled CS 5.5, and now ‘Track in mocha’ isn’t available. There is a ‘mocha’ folder in my AE 5.5 Application folder, but no menu Command.Was what I had maybe a non ‘Pro’ version? What might account for my situation?Anyway, I can function without the menu command, but I do miss the convenience. : )Rob

Hmm, I am not sure if it was ever available in the animation window in those early 5.5 versions. I am happy to be wrong, but are you sure it wasn’t a later version that you saw “track in mocha AE” in? It doesn’t have anything to do with Pro or not, it has to do with our licensing of mocha AE within Adobe Products and how that process changed over the years. We had a different licensing model back with 5.5 that later versions don’t have, so more recent versions have “track in mocha AE” and the older ones do not.

Cheers,
Mary

I also encountered the problem of mocha not showing up in the menu. I am using After Effects CC 2017 and I was able to locate mocha on my system. But when trying to open it up manually, I get a licence error message that says, mocha must only be opened via After Effects. What might I be doing wrong?

If you’re only using mocha AE in 2017 you must go to the animation>track in mocha AE option inside of AE to run the free version of mocha. It’s in the top menu.