Track jumps after keyframe placement

Frequently, but not all the time, i’m having an issue where my surface track points jump immediately to or from a new placement that i’ve made in Adjust Track. I will set a keyframe to correct a drift in the track, but instead of making the adjustment to the whole track between the master frame and the keyframe, the point will drift to and stay in the incorrect location until it gets to my set keyframe, jump to the new location for one frame, and then jump back. Any thoughts?
I have Autokey set on. Most of the time the incorrect place it’s drifted to isn’t that far away from the correct location, but still. And like i said, this problem doesn’t occur all the time.

I’m using Mocha for AE 1.2.2

Thanks

Hi gardner,

There is a known bug that we are looking into that occurs when you use more than one reference point per corner. This will cause the jumping you are seeing. If you can, only use one set of reference points.

By the way, if your movement is very subtle, try switching your track to Small Motion instead of Large motion. You may get a more accurate track with very tiny movements.

Hi gardner,
There is a known bug that we are looking into that occurs when you use more than one reference point per corner. This will cause the jumping you are seeing. If you can, only use one set of reference points.
By the way, if your movement is very subtle, try switching your track to Small Motion instead of Large motion. You may get a more accurate track with very tiny movements.

Frequently, but not all the time, i’m having an issue where my surface track points jump immediately to or from a new placement that i’ve made in Adjust Track. I will set a keyframe to correct a drift in the track, but instead of making the adjustment to the whole track between the master frame and the keyframe, the point will drift to and stay in the incorrect location until it gets to my set keyframe, jump to the new location for one frame, and then jump back. Any thoughts?
I have Autokey set on. Most of the time the incorrect place it’s drifted to isn’t that far away from the correct location, but still. And like i said, this problem doesn’t occur all the time.
I’m using Mocha for AE 1.2.2
Thanks

Hi Martin,
thanks for your reply. I have only been using one ref point per corner when this has been happening. My process has been simply:
Create an x-spline
Track
Turn on Surface, set each corner
In Adjust Track, Set Master All
shuttle through the tracked portion for each corner and adjust for drift (mostly using Auto, sometimes manually)

Like i said in my first post, this doesn’t always happen, but enough to be quite frustrating. I have successfully used Mocha for quite a few tracks, and on all of them, i’ve used the same process (which i learned from the Curious Turtle Rock Solid series).

thanks again

gardner

bumping this back up b/c i’m still having problems.
no thoughts from anyone? am i really the only one that’s having this problem?
now i’m tracking a clearly defined mountain peak against a blue sky in order to do a simple stabilization (AE’s tracker jumps around too much, apparently because the image is too “static” from what i understand) and what should have been a 10 minute job with 4-5 keyframes is turning into an hour with well over 40…
thanks for any help
gardner

bumping this back up b/c i’m still having problems.
no thoughts from anyone? am i really the only one that’s having this problem?
now i’m tracking a clearly defined mountain peak against a blue sky in order to do a simple stabilization (AE’s tracker jumps around too much, apparently because the image is too “static” from what i understand) and what should have been a 10 minute job with 4-5 keyframes is turning into an hour with well over 40…

thanks for any help

gardner

Hi Martin,
thanks for your reply. I have only been using one ref point per corner when this has been happening. My process has been simply:
Create an x-spline
Track
Turn on Surface, set each corner
In Adjust Track, Set Master All
shuttle through the tracked portion for each corner and adjust for drift (mostly using Auto, sometimes manually)
Like i said in my first post, this doesn’t always happen, but enough to be quite frustrating. I have successfully used Mocha for quite a few tracks, and on all of them, i’ve used the same process (which i learned from the Curious Turtle Rock Solid series).
thanks again
gardner