Track slipping in Mocha Essentials training series: 01a Tracking

Mocha AE
AE 22.5

Hello! I am trying to complete the Mocha Essentials training video 01a Tracking . I’ve ran through it about 7 times and I’m doing exactly what is shown on the training video but my track keeps slipping.

Here’s a picture of the slipped track (forgive my wording I’m new here):

Here’s a video of the whole thing flipping start to finish! via a dropbox link the file was too large

Hi, what computer specs are you running on? Did you tried turning off GPU exeleration in settings?

File\Preferences\GPU\ turn off chekbox “use gpu processing” and restart the host

@yosawhitney1 I notice in your screenshot that you’re on low-power battery. Are you getting the same problem fully charged? It’s possible that low-power mode has kicked in which can cause some changes to how the hardware is used.

What @elizabethpostol recommends is the right first approach: Try turning off GPU processing in Mocha Preferences and restart Mocha and let us know if you see any improvement.

Thank you for your reply. There was no way to uncheck it, but it did let me switch it to “Mercury Software Only” Use.

When I tried again after restarting after effects and my computer, the same problem came up.

I’ve attached a picture of my computer specs below.

Hey Martinb,

Thanks for you reply.

I tried again after witching to “Mercury Software Only” Use and fully charging my computer, but the issue still persists.

Are you sure you tried to disable it in inside Mocha, and not inside After Effects?
“Mercury Software Only” thats an Adobes term. Can you provide a screenshot please

You’re right,

I was just changing it in After Effects. Should I change it back to “GPU Metal Acceleration” in AE?

Thank you so much for your help.

Here are screenshots from what the setting look like for me in Mocha:


Screen Shot 2022-07-12 at 5.48.52 PM

After Effects’s setting wont make any difference in this case, so yes, change it back to default.

Please follow the exact path i mentioned earlier in conversation, but inside Mocha, not AE. The window should look like this

1 Like

That worked! Thank u so much:)