Tracked this but the text gets inlarged then small

this is a video of 747 airline i have tracked it with and without ( scale ) on mocha pro , problem is when i copy the tracking data to after effects , the text gets large as the plane comes closer to the camera then goes small

 

this is the video am trying to work on.

 

download the clip

http://s000.tinyupload.com/index.php?file_id=89849556417007477239

 

please show me your work , track it then rename the ( united ) text with any custom text.

when i try it , the text dont be the size as the original text on the plane body

Hi there,

This is probably a mismatched resolution, you can check that here: Boris FX | Align Surface and Mismatched Resolutions

Can you watch that and try the workflow and see if that solves your issue?

Cheers,
Mary

Thanks allot mary let me take a look , will reply once i seen the video big thanks to you and the team for the hard work you do thanks.

No problem, happy to help! I hope that works for you. If not, there will be some sort of matching error causing the issue or a bad track. If the issue isn’t fixed with that workflow, see below:

If your mocha shape does not lineup in your destination software, you may have a mismatched project frame rate or aspect ratio.

If you are seeing stranger results, the track for that shape may have become corrupt. A good way to check this is to turn the surface tool on and see if the surface tool does anything unexpected, like disappear. You may need to re-track the object.

When you paste or import your mocha data into the final composite or edit, make sure you are pasting or loading your data in at the first frame of the clip, otherwise your data will not line up.

Project settings such as frame rate, dimensions and pixel aspect ratio must be match between your mocha project and your destination software. Make sure these values match the settings in your compositor or editor and inside of mocha, otherwise your tracking data will not match when you export it.

If your are using Adobe After Effects, the target layer you are pasting data to should also be the same size as your AE composition. A good After Effects troubleshooting tip: create a new solid that is the same size as your composition. Paste your track or roto shape data to this layer. If it does not line up, the issue is mostly likely a project mismatch.

Cheers! Mary

this video looks very interesting and gona give it a shot now se how it goes.

i will also make a video and upload it on youtube and show you the video here so u can probly point out were am making the mistake.

 

thanks for your reply i will do some checks and se were am making the mistakes , your reply is very helpfull thanks.

Here is the video please watch it mary and tell me were am making the mistake cheers.

 

i have just uploaded the video please maybe after few minutes try it so u can view it in HQ MODE

 

 

or visit youtube and watch it there if u dont have options here to select hq

https://www.youtube.com/watch?v=PqStrH4SUqE&feature=youtu.be

Hi there,

The track isnt correct, thats your issue. And you want to use a corner pin not transform, transform wont give you the 2.5D look you need.

Get a better track and use the corner pin. You’ll get better results. Also, track from the full text part of the shot to areas with less detail. You dont have to start at the beginning.

Try that and let me know!

ok let me try

here is another video of corner pin i made please help figure out were am doing wrong thanks

 

https://www.youtube.com/watch?v=-Bni6bKjz2E&feature=youtu.be

ok mery i figured 1 thing out and i will re update the entire video again bare me.