Tracking Failed: Couldn't decompose motion matrix 2019


#1

Hiya,

I’m new to Mocha and am working my way through tutorials. I have gotten hung up with the message found in the subject line. I found one conversation on this topic from 2015 with one solution therein: Disable offscreen buffers. That didn’t do it. I also, just for good measure, deleted cache. Still nothing.

I am currently working in Premiere (latest also) and the tracking issue at hand is I am following a square that is resizing and rotating on a plain grey background. It’s an image for a tutorial so it’s pretty straightforward.

I’m certain I need to provide more information, but, other than my specs, I’m not sure what those are.

Martin

Mocha Pro Plug-in v. 6.0.2 build 217.g7c382a5dd6f4
Build Date Mar 1 2019

Adobe Premiere Pro CC 2019 v. 13.0.3 (build 9)

Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core
OS High Sierra 10.13.6
Samsung 850 EVO 1 TB system drive
32 GB RAM
ATI Radeon HD 4870 GRFX Card
Blackmagic Intensity Pro 4K, Driver: 10.11.4


#2

Can you please open a case for this? This sounds like a bug and we’d like to track it. https://borisfx.com/support/open-a-case/

I’ll make sure we get @martinb (our product manager) to put his eyes on it.

Cheers,
Mary


#3

Absolutely Mary. But I should have already returned here to note that upon quitting out of Premiere and QuickTime (from which I was playing the tutorials and which was having it’s own issues running at the same time as Mocha), restarting my computer and then starting all over on the process—removed Mocha effect from clip then reapplied it—I did not get this error.

I am having other hangups, but that’s for a different thread.

I will go to your link now. Thanks.

Martin N


#4

That kind of information is super useful to submit in the case as well, because it helps us repeat the issue and track it down! Thank you!