Tracking failed: Couldn't decompose motion matrix in drift compensation


#1

I’m working with Mocha 4 in After Effects.

I’ve cerated 2 track mattes that work fine.

Now I’ve created a third one and hit the tracking controle button, as I did with the others.

But this time it doesn’t work and I get the warning:

“Tracking failed: Couldn’t decompose motion matrix in drift compensation”

I can’t find out what’s wrong. I’ve tried restarting and emptying Casche As was suggested in a similar topic on the Forum.

Anyone have any idea?


#2

Hi Ben,

Could you post a screen shot of the area you are trying to track?


#3

Hi,

I have exactly the same problem with mocha Plus. It never happened before.
Here is the link with my screenshot: http://hpics.li/1a2902c

Do you have an idea ?


#4

Exactly, I had the same problem. I think I solved the it by increasing the amount of texture RAM up to 10.000 in the Open GL in the preference menu.

Not sure if that really did the trick, but now it seems to work fine.

 


#5

In preferences, can you try turning on the checkbox called “Disable Offscreen Buffers” in the Open GL tab?


#6

Hi !
Thanks for your quick answer.

I do the both changes and it looks like it works well.

Just a question, what does it do when I turn on “Disable Offscreen Buffers” ?


#7

Essentially it’s stopping hardware acceleration and resorting CPU matte rendering.
Normally if this works it means you may have an incompatible graphics driver and might need to update it.


#8

Ok I understand.
I Checked my graphics driver and I haven’t any update. But I updated Mocha 2 days ago, maybe it as a role.

But thanks for your answer !


#9

I see this is an old topic, but I’m having this issue now and a quick search of this site and a google of the world seems to bring nothing sooner.

I have the latest version of Mocha Pro (2019) and got this error message. I disabled offscreen buffers as suggested above (found in the GPU tab of preferences), but still have no luck.

Oddly, I’m just doing a simple tutorial, using the provided footage and following, to the best of my knowledge, the instructions precisely.

Martin