Tracking failed: Couldn't decompose motion matrix


#1

I saw someone else post this problem, except it was with After Effects. I’m using HitFilm 3 Pro with Mocha, and the other person seems to have resolved the problem so I decided to create a new post.

I’m new to Mocha, I looked up some tutorials and decided to give it a go. However, now whenever I try to track something, this error message pops up:

“Tracking failed: Couldn’t decompose motion matrix”

I have absolutely no idea what that means, I’ve tried to mess around with settings but nothing has fixed it. It’s really irritating because I can’t do anything with the program now since I cannot track anything without this problem arising. Any help would be appreciated.


#2

This is possibly due to a graphics card issue. In preferences, can you try turning on the checkbox called “Disable Offscreen Buffers” in the Open GL tab then restarting mocha?
Alternatively if you’re on Windows, try updating your graphics drivers to the most recently stable version.