Trouble with standalone Particle Illusion

This was working ok at first. I uninstalled and reinstalled .
If I follow along with the tutorial (dots) when I got to properties Area i do not get a bounding box and cannot adjust.
Alos on the Editing Stage I have no key frame selection with keys.
I have a choice of Auto on or off.
I totally removed and reinstalled the latest download but it still is not working.
Any suggestions? Thank you

To get the on-screen controls to appear you must enable the HUD option. You can do that by clicking on the HUD button in the top horizontal toolbar. It should be blue when enabled.

Keyframing is displayed on a per parameter basis, so click on a parameter in the control panel and any associated keyframes for that parameter will appear in the timeline panel on the bottom right of the screen.

I hope this helps.

Cheers,
Peter.

Thank you very much that solved the problem.
Larry

Thanks. It also turns on the bounding boxes for force and deflectors.