Turning off irritating "add particle" when clicking left mouse

Hello -

I have been using PI to do alot of keyframing from WITHIN PI interface…the issue is, as I am keyframing moving motion path of particle etc; I frequently mis click and it “creates an additional particle”; which is highly irritating and a waste of time for me to have to deal with this.

Is there a way to disable this annoying feature? If I want to create a new particle I prefer to do it manually.

Thanks for help - Roman

Hello,

Yep, I find that a little annoying also and the first thing that I do after installing PI on a system is to go into the PI preferences panel and deselect the “click in stage to add emitter” option. I also find it helpful to enable add new emitters at frame 0 while I’m in there.

Cheers,
Peter.

2 Likes

Thanks so much that is helpful have a great day - Roman