Two Masks with the Same Planar Surface

Hi Guys!

So, I have spent quite a bit of time trying to figure this out on my own and I think I’m near the finish line, but I can’t seem to get the planar surfaces to match on both of the lens tracks. I have looked over the Mocha Pro tutorials and despite them being great, with my current project, when I apply the techniques with their suggestions, I often take a step backward on accurate tracking. This shot involves moving backwards/forwards, looking down and upwards on an angle

I currently have 2 Tracking sequences with two shapes in them. Both are inverted as that was the only way to hold the track. No mesh as that was causing issues even when it was inverted.

Anytime I adjust the planar surface, it makes the whole tracking worse for that lens. I couldn’t link the eyes together as that to make it inaccurate too. I thought of trying to find a way to

What would you guys do on removing the googly eyes? How should have this been done correctly?

Also, are my masks set correctly along with the eyes compositions? I might have to put a mask around the head to avoid clipping when head moves.

Thanks so much for reading.

Based on Screenshot’s that you’ve provided, i think you might be having the good track, but just Exporting it in wrong way. Please try to switch this parameter from Transform to Corner Pin. Don’t forget to delete all the Transformation keyframes on layer that you’ve already created!

Btw, you can also track both eyes on the same layer, cause they are co-planar. Just use Add X-spline tool, instead of drawing a new shape on new layer.
This video should be helpful, specifically the beginning Mocha Pro: Tracking Techniques for Occlusions & Reflections - YouTube

Got it to work with your suggestions! Thanks so much for the quick response!

1 Like