Unable to replace pixels

Hi!
I’m trying to remove a small light rig from a many sequences. It has worked on one, but then when I tried another one I got an error message “Unable to replace pixels in all images in the selected range”. The weird thing is that I have plenty of frames for Mocha to see behind the object to remove… I have no clue on what to do next, apart from starting all over again from the beginning!
Any help would be appreciated
Thank you

Hi there,
The best way to get around this is to delete your cleanplate clip in the clip tab (navigate to the clip in the drop down menu and remove it and any other cleanplate clips you might have in there), restart your program, and click on the remove tab, reload the cleanplates you made, and hit render forward.
Please try that and let us know if that fixed it.
Cheers,
Mary

Hi there,

The best way to get around this is to delete your cleanplate clip in the clip tab (navigate to the clip in the drop down menu and remove it and any other cleanplate clips you might have in there), restart your program, and click on the remove tab, reload the cleanplates you made, and hit render forward.

Please try that and let us know if that fixed it.

Cheers,
Mary

Hi!

I’m trying to remove a small light rig from a many sequences. It has worked on one, but then when I tried another one I got an error message “Unable to replace pixels in all images in the selected range”. The weird thing is that I have plenty of frames for Mocha to see behind the object to remove… I have no clue on what to do next, apart from starting all over again from the beginning!

Any help would be appreciated

Thank you