"Unable to set the pipeline to the plaing state"

Hi,

Can anyone help me regarding this note please, which I have also attached an screenshot : “Unable to set the pipeline to the plaing state”

Many Thanks! :slight_smile:

Does that only happen when you select MP4 output? Or does it happen with ProRes too?

See if unchecking “Force Motion Blur” makes a difference.

1 Like

Hi Alan,

Thank you for your quick reply.

I have 2 options regarding the output… the other option is Qucktime and that did not work as well.

I have also unchecked “Force Motion Blus” and still I am getting the same message!

Hi Rouzbeh,

Are you using the latest version of PI? Are you running PI in a host or standalone?

If you go to Help->About Particle Illusion what version does it say?
It should say 14.0.1.x.x - xxxxxx.

When Alan mentioned to turn off Motion Blur he meant to turn it off in the stage in PI as well. Can you try turning off Motion Blur in PI and try again.
image

I do remember running into an issue like that but that was early in the beta so I just want to make sure you’re using the latest version. I just tried running your setting on my windows machine and it rendered fine.

Something else to try is to save the file in a different location. I notice you have a dot in your username. I tried creating a dir with a dot to see if it would cause any issue but it rendered fine. You may try to save it in a different location and see if it helps.

Thanks,
Linh

1 Like

Thank you so much Linh & Alan for all your support.

All is working now,… I discovered that the problem was a security App on my computer that was trying to protect me from a potential threat :wink:

Many Blessings :slight_smile: